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Introduction | PCA Admin Training Guide 
Summary 
The Application for Personal Care Assistance (PCA) Services starts when the Consumer contacts the PCA Agency. 
It is completed when the Senior and Disability Services (SDS) Staff approves the Application and schedules an 
Assessment for PCA Services. 

Learning Objectives  
 Request Access to a Consumer Record 

 Complete Initial Applications 

 Add Notes and Attachments 

 Review PCA Service Plans 

 Complete Renewal Applications 
 Maintain Consumer Records 

 
Workflow Diagram
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Chapter 1 | PCS Inquiry 
Introduction 

The PCA Administrator submits an inquiry requesting access to the consumer record in order to apply for 
Personal Care Services on behalf of the consumer. In compliance with HIPAA, the Inquiry must include a UNI-16 
Release of Information (ROI) signed by the consumer or legal representative. 
The SDS Program Assistant reviews the inquiry and grants the PCA Admin access to the consumer record. 

 

Learning Objectives 
✓ Create an Inquiry to request access to a Consumer Record 

• New consumer 
• Transfer consumer 
• Shared consumer 

✓ Input specific demographic information 
✓ Attach Required Documents 

 UNI-16 ROI 
 Legal Representative Documents 

✓ Monitor Notes on My Harmony for Access to Records (Approved or Incomplete – 
Denial) 

 

Workflow Diagram 

 



 

 03/05/2020– Version 1.16 7 

T23 | SDS Harmony Guide for PCA Admin 
 
Provider Inquiry Request 

1. PCA Admin submits an Inquiry to request access to the consumer record. To begin the Inquiry… 
a. Click the Inquiry chapter. 
b. On the File menu, click Add Inquiry. 

i. Select the Inquiry Type 
•  Provider Request, 
•  Provider Request-Transfer, or 
•  Provider Request – Shared Agreement 

ii. The Inquiry Status defaults to ‘Draft.’ Leave it in this status until all information has been added and 
you are ready to file your Inquiry with SDS. (Step 4(ii)).  

iii. The Division defaults to ‘IR.’ (Information & Referral) 
iv. Description = ‘New Consumer’ or ‘Transfer Consumer from “previous PCS agency”’ 
v. Program Queue is defaulted to ‘PCA Program’, but must be changed to “CFC” if for a CFC Consumer. 

vi.   Set PCA Service Model = ‘Consumer Directed’ or ‘Agency Based’ 
vii.   Click the Ellipsis (the box with 3 dots in it), and search for your Agency by name, once selected Agency 

Details will add automatically.  
c. On the File menu, click Save Inquiry. DO NOT Save and Close!!! 

i. If you accidentally closed, just click on the record in the list view to re-open it 

  
Inquiry Details 
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 2. Click on the Participants subpage (left side of the page) 

a. On the Add Participant menu, select Person Seeking Supports. 
b. Enter identifying, and demographic information. 

i. First and Last Name 
ii. Gender 

iii. DOB 
iv. Primary Language 

c. From the File menu, select Save Person Seeking Supports. 

 
d. Add Identifiers. 

i. Click the Identifiers subpage. 
ii. On the File menu, click Add Identifier.  

 
iii. Set Identifier Type = ‘Medicaid.’ 
iv. Enter the Identifier Number, = the person’s Medicaid #. 
v. Enter the Medicaid Eligibility Code in the Comments field. 

Eligible codes for PCA: 10, 11, 20, 24, 30, 31, 34, 40, 41, 44, 50, 51, 52, 54, 69, 70, 71, 
74, 81 (Check ‘Enterprise-provider portal’ to verify Medicaid # and Eligibility Codes)  
Other Medicaid eligibility codes maybe allowable for HCB Waiver recipients 

vi. Select the Display check box. 
vii. Select the Primary check box. 
viii. On the File menu, click Save and Close Identifier. 
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 ix. Then on the File menu again – Close Identifiers. 

 
Identifier Details 

 

3. Add a Note with Attachments (ROI & Legal Representative) 
a. Click the Notes subpage. 
b. On the File menu, click Add Note. 

i. Set Division = ‘IR.’ 
ii. Set Participant = the Consumer.  

iii. Set Note Type = ‘Consumer Documentation.’ 
iv. Note Sub-Type= ‘Release of Information’ 
v. Enter a Specific Description= New, Transfer or Shared(List the attachments) 

vi. Set the Note Status = ‘Submitted’ 
vii. Upload attachments and select an attachment category. 

• Click Add Attachment link 
• Attach the signed SDS UNI-16 Release of Information. 

1. Category= C- UNI-16 Release of Information 
• If the signature is not the same as the Person Seeking Supports, then the 

POA/Guardian document must be attached as well. Choose one:  
1. Category= C- Guardianship Documents 
2. Category= C- Power of Attorney 
3. Category= C- Legal Representative Documents 

viii. From File menu, click Save and Close Note. 

 
4. Submit the Inquiry by setting the Status to ‘Submitted’. 

i. Click the Inquiry subpage. 
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 ii. Set Inquiry Status = ‘Submitted’ 

iii. On the File menu, click Save, Check-In and Close Inquiry (critical handoff point). 

Double check the Inquiry is Checked-In SDS for review. 
1. The “Checked Out To” column should be blank. 

a. If your name is still there, go to the fly out menu and check it in.  

 
2. The Status should be “Submitted”. 

a. If it is still “Draft”, re-open the Inquiry 
i. If everything is grayed out, On the File menu, click Check Out Inquiry  

b. Update the Inquiry Status to “Submitted” 
i. Click the Inquiry subpage. 

ii. Set Inquiry Status = ‘Submitted’ 
c. On the File menu, click Save, Check-In and Close Inquiry (critical handoff point).  

 
 

 

Check List for an Inquiry   
� Add Inquiry with basic demographic information 
� Include Medicaid Identifier 
� Create a Note with applicable Note/Sub-Note Type with all attachments categorized: 

1. Signed C- UNI-16 Release of Information  
2. C-Legal Representative Documents  

� Verify Note description includes Medicaid Identifier 
� Confirm that the “Status” of the Note has been moved from “Draft” to “Submitted.” 
� Confirm that record has been “Checked back in.” 
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 Did you forget something or make a mistake? It’s ok! 
Resubmit your corrected Inquiry with a detailed explanation in the body of the Note. Let SDS know what happened so 
they review the complete Inquiry or help you fix the mistake. 
 

 SDS Staff – Review Inquiry 

TOP Reason SDS does not review Inquiry: It’s STILL in ‘Draft”! 
Reasons for Denial: 

• Missing information such as Service Model ‘Consumer Directed’ or ‘Agency Based’ 
• Consumer is not Medicaid Eligible 
• Missing Attachments (ROI and/or Legal Representative if needed) 
• Attachments not signed 
• Attachments have invalid signatures 
• PCA Admin is Not Associated to the Provider Agency on the Inquiry 

Monitor Notes for Inquiry Access Decisions 
1. On the My Harmony home page, in the Consumers column, under the Notes header, click the Complete items 

to open the list in a new window. 
a. Click to open the note with Note Type “Access to Consumer Record” 
b. If Note Sub-Type is Approved, 

i. Review any additional information from SDS Program Assistants in the ‘Description’ field 
ii. On the File menu, select Close Notes 

iii. Open Consumer Record to review 

 
c. If Note Sub Type is Denied,  

i. Review the ‘Description’ area for the denial reason 
ii. Create a new Inquiry with all the required information based on the denial reason 

 

Filing Notes after Review and Action 
Notes for a specific recipient show up in the My Harmony page in the Complete Notes area and will continue 
to display there until the user manually marks the Note as “Read.” 

1. When you no longer need to see a Note in the Complete Notes list. 
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 a. Open the Note  

b. On the File bar, go to the Tools menu 
c. Select Mark as Read 

 

CFC-Community First Choice PCS 
When your agency is chosen by the Waiver client to deliver PCS, you need to submit an Inquiry request to gain access to 
the Consumer record and to receive the Service Level Authorization as soon as it’s available. This could be an Initial 
(new) or a Transfer Inquiry request.  
Timing for sending the Inquiry request is very important! The PCS Agency must wait until the Care Coordinator has 
submitted the Uni-04 Application for Waiver and CFC services to SDS.  

• Please ask the CC to include you on the DSM submittal 
When making the Inquiry request select the “CFC Program” instead of the “PCA Program”. Then include the ROI signed 
by the client and/or the legal representative. Remember to include the Legal Rep. documents if they are signing. 

Access the Consumer Record 
Once you’ve been granted access to a consumer (through the Inquiry Process), their record will appear in the 
Consumers column on your My Harmony home page, in the My Consumers panel –Active. 

• You will only be able see information about consumers that have been associated with you directly. 
Other Consumers served by your agency may be associated to other PCA Admins. For a list of all 
consumers served by your agency select the Consumers chapter, then select the “Search” button 
with no filters set. 

• A list of all the consumers assigned to your agency regardless of their primary worker should appear 
in the results. 

 
Be aware that access to a Consumer’s record will be revoked if an initial application is not submitted within 30 
business days. Please contact SDS if there is a delay in your process. 

1. On your My Harmony home page, in the My Consumers panel, select Active. Just click the number to 
see your entire consumer list. Then select the Consumer from the list. 

OR 
2. On the My Harmony home page, in the Consumers column, under the My Consumer Programs header, click 

the 
Request Application item to open the list of consumers needing initial applications completed. 
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Request Application under My Consumer Programs 

OR 
3. In the Consumers chapter, do a Quick Search for the consumer by last name. 

a. Enter the last name of the Consumer in Quick Search, select the ‘Consumers’ chapter, select ‘Last 
Name’ as the filter types and click Go 
 

 
4. From the list, click to open the Consumer’s Record 

a. Open the consumer’s record by clicking anywhere in the line containing their name and information. 
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Chapter 2 | PCA Initial Application 
Introduction 
Once your agency receives access to a Consumer record through the Inquiry process, an Application must be 
submitted within 30 business days. If an application has not been submitted, or there is no communication 
with SDS that an Application is being worked on, SDS will close access to the Consumer Record to protect the 
consumer’s personal health information. After the PCA-08 Personal Care Service Initial Application has been 
completed and SIGNED by the applicant, the PCA Admin will update the Consumer Record, Add Professional 
Relations, and submit the completed Initial Application into the Harmony database as a note. The Application 
for PCA Services must include all the necessary documentation. Upon application approval, an SDS Assessor 
schedules and completes a Consumer Assessment for PCA Services. 
 
Be aware that Community First Choice (CFC) clients do not apply for the PCS program directly. They must 
apply for PCS services through the CFC application. Initial and renewal CFC applications must be completed 
and submitted by a client’s Care Coordinator.   

 
 

Learning Objectives 
✓ Submit an Application for PCA PCS Services  
✓ Attached Required Documents 

 

Workflow Diagram 
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Update the Consumer Record 

After receiving access to the Consumer Record through an Inquiry, you must update or complete the 
Demographics and Professional Relations Tabs within the Consumer record prior to submitting the PCA-08 
Personal Care Service Initial Application as an attachment to a Note.  

Demographics Tab 
1. If updates are needed, from Edit menu, click Edit Demographics 

a. Verify and Update the following basic demographics fields. Complete as much additional information as 
you can. 

 
i. Last Name 

ii. First Name 
iii. Date of Birth 
iv. Gender 
v. Marital Status 

vi. Medicaid ID 
vii. Home Phone (of the consumer) 

viii. Work Phone (of the consumer) 
ix. Mobile Phone 
x. Preferred Email (ok to leave blank if there is not one) 

xi. Language 
xii. Total in Home 

xiii. If the community does not have residential addresses, enter a descriptive address 
b. On the File menu, click Save Demographics 
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 Address Subpage 

a. Click the Addresses subpage 

 
i. NOTE: Existing addresses cannot be changed. They must be deactivated and a new address entered.  

1. Open the address record by clicking on it  
2. Change the Address Category to Previous 
3. Enter an End date (Approximate is fine) 
4. Uncheck the ‘Active’ box 
5. On the File menu, click Save and Close Address 

ii. Review listed addresses to ensure both Address Types are recorded: 
a. ‘Residence Address’ exists and is current (this is where assessments will occur) – 

residence address must be checked PRIMARY 
i. If the community does not have residential addresses, use Descriptive 

address box to add location details  
b. ‘Mailing Address’ exists and is current. 

NOTE: Both address types are required even if Residence and Mailing are the same.  
iii. To add address records  not displayed: 

1. On the File menu, click Add Address 
a. Enter address fields 
b. On the File menu, click Save and Close Address  

Identifiers Subpage  

 
a. Click the Identifiers subpage 

i. Click to open Medicaid identifier row 
1. Verify Medicaid number is correct, update if needed 
2. Verify current Medicaid Eligibility Code is correct in the Comments 

field, update if needed 
3. Display box checked 
4. Primary box checked 
5. On the File menu, click Save and Close Identifier. 

ii. Then on the File menu again – Close Identifiers. 
b. On the File menu, click Close Demographics 
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Professional Relations Tab *NEW 

 Medical Professionals are no longer required to be added to this section. 
 
NEW: Inactivate any previous PCA Providers by opening their record and unchecking the active box 

(as of March 1, 2020 the PCS Agency Rep is no longer required in the Professional Relations tab) 
a. Click on the PCS Agency Rep name to select the Professional Relation record 

  
a. Set the End Date  
b. Uncheck the Active checkbox 

 
c. On the File menu, click Save and Close 

 

Submit the Consumer Application and records as Note with Attachments 
After updating the Demographic and Professional Relations sections, the next step is to submit the complete and 
signed PCA-08 Personal Care Service Initial Application into Harmony as a note. 

1. Select the Notes Tab on the Consumer’s Record

 
a. On the File menu, select Add Notes 
b. Set Division = ‘SDS’ 
c. Set Program = ‘PCA Program’ 
d. Set Note Type = ‘Consumer Application’ 
e. Set Sub-Type = ‘Initial Application - Submitted’ 
f. Enter a short description; List note attachments (i.e. Signed App, ROI, VOD, Medical Info…) 

i. ROI must be added again (same from Inquiry) 
g. Enter Note = long description if you have more information for the Assessor or Reviewer 
h. Set Status = ‘Submitted’ 
i. Click Add Attachment 

i. Browse to the location for each document on your computer 
1. File name should follow the Harmony naming guidelines in Appendix 1 

ii. Be sure to identify & categorize each attachment 
1. C-PCA-08 Personal Care Service Initial Application- SIGNED 
2. C-Uni- 16 Release of Information 
3. C-Verification of Diagnosis (VOD) 
4. C-Medical Information Documentation 
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 5. C-Legal Representative Documents (if applicable) 

6. Select ‘C-Other Signed Documents’ if needed 
Each element of the application must be submitted as a separate attachment. Only 10 attachments can be added to 
one note.  

d. On File menu, click Save Notes 

Check List for Submitting an Initial Application 
 

 

 

� Fully complete the PCA-08 Personal Care Service Initial Application Plan with all required 
signatures. 

� Review and update Consumer Record (especially contact info and “Total in Home.”) 
� Update Professional Relations (Remove yourself as “Agency Representative,” identify a 

“Primary Care Provider,” and list all providers listed on VODs.) 
� Verify all documents are complete and attached to  

Note: Consumer Application/Sub-Type – Initial Application - Submitted 
7. C- PCA-08-A Personal Care Services Initial Application – SIGNED 
8. C-UNI-16 Release of Information 
9. C-UNI-09 Verification of Diagnosis (VOD) 
10. C-Medical Information Documentation 
11. C-Legal Representative Documents (only if not already submitted) 

� Confirm that the “Status” of the Note has been moved from “Draft” to “Submitted.” 
 

 

 

 

Tip 

Did you forget something or make a mistake? It’s ok! 

Resubmit your corrected Initial Application with a detailed explanation in the 
body of the Note. Let SDS know what happened so they review the complete 
Application or help you fix the mistake. 

 

 

SDS Staff – Reviews Application, Schedules Assessment and makes Level of Service 
Decision 
SDS staff Reviews Application 
✓ Attachments: Application Form or supporting documents are missing, not 

completed or contains inaccurate details 
✓ Demographic and Medicaid information: Missing or incomplete demographic 

information, conflicting Consumer details in Enterprise or EIS 
✓ Professional Relations tab: Missing Primary Care Physician or PCA Admin record 
• If application is complete, SDS staff passes application on for assessment 

scheduling 
• If application is incomplete, SDS will send an Incomplete Courtesy Notice to PCA 

Admin via a note. 
• The Incomplete Note will describe specifically what information is missing and 

how re-submit the corrected application. 
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Application Decision Note is received 
1. Monitor My Harmony for Consumer Application decisions from SDS 

a. On the My Harmony home page, in the Consumers column, under the Notes header, click the 
Complete item to open the list in a new window 

i. A note with Note Type = “Incomplete Notice” and Note Sub-Type = “Courtesy 
Notice” means you’ve received communication back from SDS about the 
application for this consumer. 

ii. Take note of the consumer’s name 
iii. Review missing information description in the body of the Note. 
iv. On the File menu, click Close Notes 

 

Incomplete Application Reasons 
Incomplete Application Notes are sent to the PCA Admin in two specific situations. 

1. Incomplete: An application is submitted with invalid or missing information. 

2. Past Due: The consumer program status has been in ‘Request Application’ for longer than 30 days for 
a renewal application. 

Incomplete Note received 
Monitor the My Harmony chapter for Consumer Application decisions from SDS 

1. On the My Harmony home page, in the Consumers column, under the Notes header, click the Complete 
item to open the list in a new window 

2. A note with Note Type = “Incomplete Notice” and Note Sub-Type = “5 day Courtesy Notice” 
means you’ve received communication back from SDS about the application for this consumer. 

a. Take note of the consumer’s name or Harmony Case No. 
b. Review missing information described in the body of the Note. 
c. On the File menu, click Close Notes 

Mark a Note as Read  
Once you are done with a note from the Notes Panel, you may ‘Mark as Read’ from the Tools menu to remove it. 
This does not removed it from the consumer’s record. 
1. Check the box at the end of the Note line when ready to delete it from this list 
2. Go to the Tools menu 
3. Click Mark as Read 
4. Notes that were checked will be deleted when the My Harmony screen refreshes 
 

Re-submit Corrected Application  
1. Carefully review Incomplete Note details in the body of the note to address ALL issues before re-

submitting the entire application.  
2. Locate and open the Consumer Record  
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 3. Update the Consumer Record and/or provide missing information 

a. Add or correct the information requested in the Incomplete Note. 
4. Select the Notes Tab on the Consumer’s Record 

a. On the File menu, select Add Notes 
b. Set Division = ‘SDS’ 
c. Set Program = ‘PCA Program’ 
d. Set Note Type = ‘Consumer Application’ 
e. Set Sub-Type = ‘‘Initial Application - Submitted’’ 
f. Enter a short description; List note attachments (i.e. Signed App, ROI, VOD, Medical Info…) 
g. Enter Note = detail the items in the application that were corrected 
h. Set Status = ‘Submitted’ 
i. Click Add Attachment 
j. Browse to the location for each document on your computer 

i. File name should follow the Harmony naming guidelines in Appendix 1 
ii. Be sure to identify & Categorize each attachment 

1. C-PCA-08 Personal Care Service Initial Application- SIGNED 
2. C-UNI- 16 Release of Information 
3. C-UNI-09Verification of Diagnosis (VOD) 
4. C-Medical Information Documentation 
5. C-Legal Representative Documents (if applicable) 
6. Select ‘C-Other Signed Documents’ if needed 

k. On File menu, click Save Notes 
(10 attachments can be added to one note. Submit additional attachments with  
Note: Consumer Application/Sub-Type: Additional Application Attachments. 

  

Check List for Re-Submitting Corrected Application 
 

 

 

� Carefully review Incomplete Notice to address deficiency before re-submitting entire 
application packet.  

� Review and update Consumer Record (especially contact info and “Total in Home.”) 
� Update Consumer Record  
� Verify all documents are complete and attached to  
Note: Consumer Application/Sub-Type – Initial Application - Submitted 

1. C- PCA-08-A Personal Care Services Initial Application – SIGNED 
2. C-UNI-16 Release of Information 
3. C-UNI-09 Verification of Diagnosis (VOD) 
4. C-Medical Information Documentation 
5. C-Legal Representative Documents (only if not submitted at inquiry) 

� Confirm that the “Status” of the Note has been moved from “Draft” to “Submitted.” 
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Request Expedited Initial Application 
A PCA Admin may need to make a Request for Expedited Consideration on an Initial Application when their 
client is in a life threatening situation. To make this request, the Initial application must be submitted with 
Note: Consumer Application /Sub-Type Initial Expedited Application – Submitted. An expedite must also include 
a completed Uni-12 Request for Expedited Consideration and supporting documents to expedite in addition to 
the attachments required for an Initial Application.   

Be aware that there are different note type selections between  
Expedited Initial Application and Expedited Service Plan Amendment. 

1. To submit an Initial Application for Expedited Consideration: 
a. Click the Notes tab 
b. On the File menu, click Add Note 

i. Set Division = ‘SDS’ 
ii. Set Program = the program of the consumer’s application 

iii. Set Note Type = ‘Consumer Application’ 
iv. Set Note Sub-Type = ‘Initial Expedited Application – Submitted’ 
v. Enter Description = A Short description explaining the basis for the request 
vi. Enter Note = Long description of why the PCA Admin is requesting an Expedited Consideration 

vii. Set Status = Submitted 

 
Example Note: Consumer Application/Sub-Type:  Initial Expedite Application – Submitted  

viii. Click Add Attachment 
1. Browse for the completed Uni-12 Request for Expedited Consideration form file 

on your computer 
• Description “Request for Expedite” 
• Select attachment category ‘C-UNI-12 Request for Expedited 

Consideration’ 
• Select Upload and add another 

2. Browse for your Medical Documentation for requesting an Expedite 
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 • Description “Supporting Documentation” 

• Select attachment category ‘C-Medical Information Documentation’’ 
• Select Upload  

3. Attach all other required Initial documents 
• C-PCA-08 Personal Care Service Initial Application- SIGNED 
• C-UNI- 16 Release of Information 
• C-UNI-09Verification of Diagnosis (VOD) 
• C-Medical Information Documentation 
• C-Legal Representative Documents (if applicable) 
• Select ‘C-Other Signed Documents’ if needed 

c. On File menu, click Save Notes (10 attachments can be added to one note) 

Check List for Expedited Initial Application 
 

 

 

� Fully complete the PCA-08 Personal Care Service Initial Application Plan with all required 
signatures. 

� Review and update Consumer Record (especially contact info and “Total in Home.”) 
� Update Professional Relations (Remove yourself as “Agency Representative.”) 
� Verify all documents are complete and attached to  

Note: Consumer Application/Sub-Type – Initial Expedited Application - Submitted 
1. C-UNI-12 Request for Expedited Consideration 
2. C- PCA-08-A Personal Care Services Initial Application – SIGNED 
3. C-UNI-16 Release of Information 
4. C-UNI-09 Verification of Diagnosis (VOD) 
5. C-Medical Information Documentation (Supporting Expedite)  
6. C-Legal Representative Documents (only if not already submitted) 

� Confirm that the “Status” of the Note has been moved from “Draft” to “Submitted.” 

 

 
 
 

 

 

SDS Staff – Reviews Request for Expedited Consideration of Initial Application and 
Sends Notice to PCA Admin 

• SDS Staff Makes Determination on Expedited Consideration 
• SDS Sends Note to PCA Admin with Response to Request for Expedited 

Consideration 
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Chapter 3 | Telehealth 
Introduction 

A Telehealth assessments is a method to determine the level of care through video teleconferencing. PCS applicants or 
recipients that live outside of urban areas are considered candidates for telehealth.  SDS will contact the PCA agency 
with a Note in Harmony if a consumer is identified for a Telehealth assessment after the submitted application has been 
determined complete. The PCS Admin responds within three business days by submitting the Note: Consumer 
Application, Subtype: Telehealth  –  Submitted. The note must include the following attachments: 

• Consent form signed by all parties 
• Environmental Questionnaire filled out 
• Xerox copy of the consumer’s picture ID 

 
 

1. To submit Telehealth Assessment paperwork: 
a. Click the Notes tab 
b. On the File menu, click Add Note 

i. Set Division = ‘SDS’ 
ii. Set Program = the program of the consumer’s application 

iii. Set Note Type = ‘Consumer Application’ 
iv. Set Note Sub-Type = ‘Telehealth – Submitted’ 
v. Enter Description = A short description of forms attached 
vi. Enter Note = Long description detailing if Telehealth was identified by state or requested by 

consumer. 
vii. Set Status = Submitted 
viii. Click Add Attachment 

1. Browse for the completed Telehealth Consent form file on your computer 
• Description “Signed Telehealth Consent form” 
• Attachment category: ‘C- Telehealth: Consent for Telehealth Assessment’ 
• Select Upload and add another 

2. Browse for Environmental Questionnaire 
• Description “Environmental Questionnaire” 
• Attachment category: ‘C-Teleheath: Environmental Telehealth Questionnaire 

Assessment’ 
• Select Upload and add another 

3. Browse for copy of Consumer’s picture ID 
• Description “Consumer’s picture ID” 
• Attachment category ‘C-Telehealth: Recipient’s ID Card’ 
• Select Upload  

 

 

 

 

Tip!! The PCA Admin may submit Telehealth documents with the application prior to a 
request from SDS if the consumer lives outside of an urban area of Alaska.   
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 c. On File menu, click Save Notes  

Example Note: Consumer Application/Sub-Type:  Telehealth – Submitted 

Check List for Telehealth 
 

 

 

� Verify all documents are complete and attached to  
Note: Consumer Application/Subtype: Telehealth - Submitted 
1. Consent form (SIGNED by all parties) 
2. Environmental Questionnaire 
3. Copy of Consumer’s picture ID 

� Confirm that the “Status” of the Note has been moved from “Draft” to “Submitted.” 
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Chapter 4 | Assessment 
Introduction 
When a consumer’s PCA application has been approved, SDS will schedule an assessment appointment. Harmony 
Mobile Assessments is a mobile application for completing assessments and forms when a user is offline in the 
field. The Consumer Assessment Tool (CAT) Assessment for Waiver and PCA programs can be completed using 
Mobile Assessments and then uploaded to the Harmony system when online. The PCA Admin can see the day and 
time in the consumer’s file Appointments tab. 

 

 

 

Assessment Scheduled 
• SDS Supervisor Assigns an Assessor 
• Assessor Schedules Assessment with the Consumer 
• PCS Admin can view assessment appointment within consumer file in Harmony 

Attendees Accept Appointments 
1. The PCA Admin monitors My Harmony desktop for pending appointments. 

a. On the My Harmony home page, in the Consumers column, under the Appointments header, click the 
appointments with status of ‘Scheduled.’ 

b. Click the right fly out menu and click Accept Appointment, Tentative Accept Appointment or Decline 
Appointment. 

 Accepted Appointments and Tentative Accepted Apt attendees will receive updates if the 
appointment time is changed 

 If you decline an appointment you will not receive any updates if it’s re-scheduled 

LOS Denied 
If a PCA applicant or consumer’s assessment results in a determination that they do not meet level of service, SDS will 
notify the PCA Admin and consumer of the denial determination and begin the closure process.  

PCA Admin Receives Note Regarding Denial of PCA Services 
1. Monitors for Unread Notes 

a. On the My Harmony home page, in the Consumers column, under the Notes header, click the ‘Complete’ 
Notes item to open the list in a new window 

 
 

 

 

SDS Staff – Completes Assessment 
• Completes Assessment 
• Complete LOS 
• Submits for QC Review 
• SDS Sends Notice of LOS determination to Consumer and PCA Admin 
Once the Level of Service determination has been made, the PCA Admin will be notified of 
Approval or Denial of Services through a Consumer Note on their My Harmony page. 
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 b. From the list, click to read the Note Type = Consumer Authorization/ Sub-Type: Initial – Denial for initials. 

Renewals are documented with Note Type = Consumer Authorization/ Sub-Type: Termination 
c. Click to open attachments to note 

 
Attachments List 

 

Cognitive Capability Notice (if Needed) 
 An Incomplete Notice will be sent to the PCS Admin through a Harmony Note if an applicant for Consumer Directed PCS 
demonstrates cognitive impairment during an assessment. The PCS Agency must discuss the options available to the 
applicant and notify SDS of their choice with a Change of Status Note.  PCS Admin may also inform SDS of a change in 
cognitive capacity outside of the application and assessment process. Detailed instructions for filling of a Change of 
Status are located in Chapter 7.  

1. On the My Harmony home page, in the Consumers column, under the Notes header, click the ‘Complete’ 
a. Notes item to open the list in a new window 

2. From the list, click to read the Note Type = ‘Incomplete Notice’ and Note Sub-Type = ‘Cognitive 
Capability Notice.’ 

a. Discuss options with the Consumer: 
i. Seek a Legal Representative  

ii. Chose Agency Based PCA 
iii. Review Cognition with their Medical Profession 

3. PCS Admin documents consumer’s choice by filing a Change of Status Note with relevant documentation. The 
reviewer that initially issued the Incomplete Notice should be added as a Recipient for faster processing. 

a. Note Type, Sub-Type, and attachments for options: 
i. Change of Status: Legal Representative. (attached POA) 

ii. Change of Status: Cognitive Capacity/Service Model (No attachment. Note details consumer’s 
choice to select Agency Based service model. Additional note must be filed for Change of PCA 
Agency. See Chapter 8.) 

iii. Change of Status: Cognitive Capacity/Service Model (Attach medical professional’s authorization 
of Consumer Directed service model).  

 

 

 

SDS Staff – Approves Service Plan and Sends Notifications 
• SDS Reviewer/Program Specialist Approves and/or Modifies Service Plan 
• SDS Reviewer Sends Approval Notice, Copy of the CAT, and SLA Chart to the 

Consumer and PCA Admin 
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Chapter 5 | PCA Service Plan & Authorizations 
Introduction 

SDS will prepare a PCA Service Plan based on the consumer’s CAT Assessment results. The PCA Admin will 
receive a Note when the Service Plan has been approved. 

 

 

SDS Staff – Creates Service Plan 
• SDS Reviewer/Program Specialist Reviews CAT 
• Creates Service Plan 
• Creates a Consumer Note and Attaches the CAT, Approval Letter & Service 

Level Authorization 
 

Approval of PCA Services 
1. Monitor for Unread Notes 

a. On the My Harmony home page, in the Consumers column, under the Notes header, click the ‘Complete’ 
Notes item to open the list in a new window 

b. From the list, click to read the Note Type = ‘Consumer Authorization’ 

c. Click to review Document Attachments  
i. Approval Letter 
ii. CAT 

iii. Service Level Authorization 

Review the Authorized Services on the PCA Plan 
1. Open the Consumer’s Record 

a. Select the Plans Tab 
b. Click to open the PCA Program 

 
2. Select the ‘Planned Services’ Sub-page 

a. Select the provider 
b. View the # of Authorized units in the Comments Field 

During the transition year you may want to review the Consumer Notes for the most recent Service Level Authorization 
Chart. In future years you will be able to simply click the “+” next to the program for authorization details.  
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 Other Authorizations  
SDS will issue notes that inform the authorization or denial for specific actions. These notes will always have a note type 
of “Consumer Authorization.” You will be able to view these notes, but will not be able to create or reply to them. Below 
is a table of the Sub-Types you might encounter in the course of conducting business with SDS through Harmony: 
 

Note Type Note Sub-Type 

Consumer Authorization Amendment 

Consumer Authorization Amendment – Denial 

Consumer Authorization Amendment – Short Term Plan 

Consumer Authorization Fair Hearing – Authorization 

Consumer Authorization Fair Hearing – Denial/Termination 

Consumer Authorization Fair Hearing – Resolution 

Consumer Authorization Initial 

Consumer Authorization Initial – Denial 

Consumer Authorization Reauthorization 

Consumer Authorization Renewal Reduction 

Consumer Authorization Short Term Plan 

Consumer Authorization Termination 

Consumer Authorization Travel – Approval 

Consumer Authorization Travel  –Approved with changes 

Consumer Authorization Travel  – Denial 
Note & Note Sub-Types Authorizations  
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Chapter 6 | Amend Service Plan  
Introduction 
When a change is required to an existing Service Plan, a PCA Admin will submit a request for an Amended Service Plan.   

Workflow Diagram 

Service 
Authorization Adds 
Auth and Sets Plan 

Status to ‘Approved’

SDS Reviewer 
Notifies PCA Admin 

and Consumer/Legal 
Rep  

PCA Admin Requests 
Plan Amendment

SDS Reviewer 
Reviews and 

Approves Plan 
Amendment

SDS Reviewer Copies 
CAT, Create 

Amended Plan and  
Complete Original 

Plan

 
Amended Plan Workflow 

Request Amended Plan 
1. Complete a PCA-03 Personal Care Services Amendment to Service Plan form (outside Harmony) 

a. Complete and obtain necessary signatures on PCA-03 PCS Amendment to Service Plan  
b. Scan and store PCA-03 PCS Amendment to Service Plan to local or shared directory 

2. Open the Consumer Record  
a. Click the Notes tab 
b. On the File menu, click Add Notes 

i. Set Division = ‘SDS’ 
ii. Set Program = ‘PCA Program’ 

iii. Set Note Type = ‘Plan Note’ 
iv. Set Note Sub-Type= ‘PCS Service Plan Amendment’ 

 
Note Detail Page 

v. Enter a short description of need for Plan Amendment in the Description field 
vi. Enter a long description of need for Plan Amendment in the Note field 

vii. Set Status to Submitted 
viii. Attach PCA-03 PCS Amendment to Service Plan and documentation that supports the 

amendment to the Note 
c. On the File menu, click Save and Close Notes (transition point) 

 SDS Staff – Creates Service Plan 
• SDS Reviews and Approves Plan Amendment 
• SDS Sends Note to PCA Admin notifying them of Approval of Plan Amendment 
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 Check List for Submitting an Amendment 
 

 

 

� Fully complete the PCA-03 Personal Care Services Amendment to Service Plan with all 
required signatures. 

� Verify that  all attachments are added to  
Note: Plan Note/Sub-Type: PCS Service Plan Amendment 

1. C- PCA-03 Personal Care Services Amendment to Service Plan – SIGNED 
2. C-Medical Information Documentation; and/or  
3. C-Legal Representative Documents  

� Confirm that the “Status” of the Note has been moved from “Draft” to “Submitted.” 
 

Request Expedited Amended Plan 
A PCA Admin may need to make a Request for Expedited Consideration on a Service Plan Amendment when 
their client is in a life threatening situation. To make this request, the Service Plan Amendment must be 
submitted with Note: Plan Note /Sub-Type: PCS Service Plan Amendment - Expedite. This expedite note must 
include a completed Uni-12 Request for Expedited Consideration, supporting documents to expedite, and PCA-
03 PCS Amendment to Service Plan. 

Be aware that there are different note type selections between  
Expedited Initial Application and Expedited Service Plan Amendment. 

 
To submit a Service Plan Amendment for Expedited Consideration: 

1. Complete and obtain necessary signatures on PCA-03 PCS Amendment to Service Plan form (outside Harmony), 
and complete the Uni-12 Request for Expedited Consideration form (outside Harmony) 

a. Scan and store PCA-03 PCS Amendment to Service Plan and Uni-12 Request for Expedited 
Consideration form to local or shared directory 

b. Click the Notes tab 
c. On the File menu, click Add Notes 

i. Set Division = ‘SDS’ 
ii. Set Program = ‘PCA Program’ 

iii. Set Note Type = ‘Plan Note’ 
iv. Set Note Sub-Type= ‘PCS Service Plan Amendment - Expedited’ 

 
Note Detail Page 

v. Enter a short description of need for Plan Amendment in the Description field 
vi. Enter a long description of need for Plan Amendment in the Note field 

vii. Set Status to Submitted 
viii. Attach PCS Amendment to Service Plan and Expedited consideration form to Note 

1. Click Add Attachment 
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 2. Click Browse 

3. Locate and open the PCA-03 PCS Amendment to Service Plan  
4. Click Upload attach another 
5. Locate and open the Uni-12 Request for Expedited Consideration form 
6. Click Upload 

d. On the File menu, click Save and Close Notes (transition point) 

Check List for Expedited Service Plan 
 

 

 

� Fully complete the PCA-03 Personal Care Services Amendment to Service Plan with all 
required signatures. 

� Verify that  all attachments are added to  
Note: Plan Note/Sub-Type: PCS Service Plan Amendment 

1. C- PCA-03 Personal Care Services Amendment to Service Plan – SIGNED 
2. C- Uni-12 Request for Expedited Consideration 
3. C-Medical Information Documentation; and/or  
4. C-Legal Representative Documents (only if not already submitted) 

� Confirm that the “Status” of the Note has been moved from “Draft” to “Submitted. 

 

 
 

 

 

SDS Staff – Reviews Request for Expedited Consideration and Sends Notice to PCA 
Admin 

• SDS Staff Makes Determination on Expedited Consideration 
• SDS Sends Note to PCA Admin with Response to Request for Expedited 

Consideration 
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Chapter 7 | PCA Renewal 
Introduction 

An Application for PCA Renewal is required every year. It must be submitted 60 days prior to the expiration of 
the service plan. It is the agency’s responsibility to calendar the Renewal application deadline. SDS 
recommends calendaring at least 90 days before the expiration to allow time to prepare the application.  
 
Be aware that Community First Choice (CFC) clients can not apply for the PCS program. They must apply for 
PCS services through the CFC application. Initial and renewal CFC applications must be completed and 
submitted by a client’s Care Coordinator.   

 

Learning Objectives 
✓ Submit a Reapplication for PCA Services 

✓ Attach Required Documents 

✓ Update a Consumer’s Program 

 

Workflow Diagram 

 
PCA Renewal 

Demographics Tab 
2. If updates are needed, from Edit menu, click Edit Demographics 

a. Verify and Update the following basic demographics fields. Complete as much additional information as 
you can. 
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i. Last Name 

ii. First Name 
iii. Date of Birth 
iv. Gender 
v. Marital Status 

vi. Medicaid ID 
vii. Home Phone (of the consumer) 

viii. Work Phone (of the consumer) 
ix. Mobile Phone 
x. Preferred Email (ok to leave blank if there is not one) 

xi. Language 
xii. Total in Home 

xiii. If the community does not have residential addresses, enter a descriptive address 
b. On the File menu, click Save Demographics 

Address Subpage 
b. Click the Addresses subpage 
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 iv. NOTE: Existing addresses cannot be changed. They must be deactivated and a new address entered.  

1. Open the address record by clicking on it  
2. Change the Address Category to Previous 
3. Enter an End date (Approximate is fine) 
4. Uncheck the ‘Active’ box 
5. On the File menu, click Save and Close Address 

v. Review listed addresses to ensure both Address Types are recorded: 
a. ‘Residence Address’ exists and is current (this is where assessments will occur) – 

residence address must be checked PRIMARY 
i. If the community does not have residential addresses, use Descriptive 

address box to add location details  
b. ‘Mailing Address’ exists and is current. 

NOTE: Both address types are required even if Residence and Mailing are the same.  
vi. To add address records  not displayed: 

1. On the File menu, click Add Address 
a. Enter address fields 
b. On the File menu, click Save and Close Address  

Identifiers Subpage  

 
c. Click the Identifiers subpage 

iii. Click to open Medicaid identifier row 
1. Verify Medicaid number is correct, update if needed 
2. Verify current Medicaid Eligibility Code is correct in the Comments 

field, update if needed 
3. Display box checked 
4. Primary box checked 
5. On the File menu, click Save and Close Identifier. 

iv. Then on the File menu again – Close Identifiers. 
d. On the File menu, click Close Demographics 

Professional Relations Tab *NEW 

Medical Professionals are no longer required to be added to this section. 
 
NEW: Inactivate any previous PCA Providers by opening their record and unchecking the active box 

(as of March 1, 2020 the PCS Agency Rep is no longer required in the Professional Relations tab) 
b. Click on the PCS Agency Rep name to select the Professional Relation record 
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e. Set the End Date  
f. Uncheck the Active checkbox 

 
g. On the File menu, click Save and Close 

Submit the PCA Renewal Application 
After the PCA-08-A Personal Care Service Renewal Application has been completed and SIGNED by the 
applicant, upload the application into Harmony as a note to submit to SDS. 

 
1. Attach PCA-08-A Personal Care Services Renewal Application Form to Note 

b. Select the Notes Tab on the Consumer’s Record 

 
c. On the File menu, select Add Notes 
d. Division = ‘SDS’ 
e. Set Program = ‘PCA Program’ 
f. Set Note Type equal to ‘Consumer Application’ 
g. Set Sub-Type = ‘Renewal Application - Submitted’ 
h. Enter a short description; List note attachments (i.e. Signed App, ROI, VOD, Medical Info…) 

i. ROI must be added again even if it’s not changed from initial application. 
i. Enter Note = long description if you have more information for the Assessor or Reviewer 
j. Set Status = ‘Submitted’ 
k. Click Add Attachment 

i. Browse to the location for each document on your computer 
1. File name should follow the Harmony naming guidelines in Appendix 2 

ii. Be sure to identify & Categorize each attachment 
1. C- PCA-08-A Personal Care Services Renewal Application - SIGNED 
2. C-UNI-16 Release of Information 

a. Required on renewals as part of the application 
b. Even if the ROI on file has not expired it must be included again 

 

 

Key Point 
Submitting the Renewal Application Submitted as a Note moves the application to the queue for the 
SDS Program Assistant to Review the Reapplication. 
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 3. C-UNI-09 Verification of Diagnosis (VOD) (Multiple VODs may be uploaded as one 

attachment.) 
4. C-Medical Information Documentation 
5. C-Legal Representative Documents (only if not already submitted) 

Check List for PCA Renewal Application 
 

 

 

� Fully review and update Consumer Record (especially contact info and “Total in Home.”) 
� Update Professional Relations (Remove yourself as “Agency Representative,” identify a 

“Primary Care Provider,” and list all providers listed on VODs.) 
� Verify all documents are complete and attached to  

Note: Consumer Application/Sub-Type: Renewal Application - Submitted 
6. C- PCA-08-A Personal Care Services Renewal Application – SIGNED 
7. C-UNI-16 Release of Information 
8. C-UNI-09 Verification of Diagnosis (VOD) 
9. C-Medical Information Documentation 
10. C-Legal Representative Documents (only if not already submitted) 

� Confirm that the “Status” of the Note has been moved from “Draft” to “Submitted.” 
 

 

 

 

 

Tip 

Did you forget something or make a mistake? It’s ok! 

Resubmit your corrected Renewal Application with a detailed explanation in the 
body of the Note. Let SDS know what happened so they review the complete 
Application or help you fix the mistake. 

 
SDS Staff – Reviews PCA Renewal Application, Schedules Assessment (as 
needed) 
and Makes Level of Care Decision 

• SDS Staff Reviews PCA Renewal Application 
• If application is complete, SDS staff passes application on for 

assessment scheduling (if required)  
• If application is incomplete, SDS will send an Incomplete Courtesy 

Notice to PCA Admin via a note 

Incomplete Application Process 
Incomplete Application Notes are sent to the PCA Admin in two specific situations. 

1. Incomplete: An application is submitted with invalid or missing information. 

2. Past Due: The consumer program status has been in ‘Request Application’ for longer than 30 days for 
a renewal application. 
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 Incomplete Note received 

Monitor My Harmony for Consumer Application decisions from SDS 
1. On the My Harmony home page, in the Consumers column, under the Notes header, click the Complete 

item to open the list in a new window 
2. A note with Note Type = “Incomplete Notice” and Note Sub-Type = “Courtesy Notice” means 

you’ve received communication back from SDS about the application for this consumer. 
a. Take note of the consumer’s name or Harmony Case No. 
b. Review missing information described in the body of the Note. 
c. On the File menu, click Close Notes 

 

Re-submit Corrected Application  
1. Locate and open the Consumer Record  
2. Update the Consumer Record and/or provide missing information 

a. Add or correct the information requested in the Incomplete Note 
3. Select the Notes Tab on the Consumer’s Record 

a. On the File menu, select Add Notes 
b. Set Division = ‘SDS’ 
c. Set Program = ‘PCA Program’ 
d. Set Note Type = ‘Consumer Application’ 
e. Set Sub-Type = ‘Renewal Application - Submitted’ 
f. Enter a short description; List note attachments (i.e. Signed App, ROI, VOD, Medical Info…) 
g. Enter Note = detail the items in the application that were corrected 
h. Set Status = ‘Submitted’ 
i. Click Add Attachment 
j. Browse to the location for each document on your computer 

iii. File name should follow the Harmony naming guidelines in Appendix 1 
iv. Be sure to identify & Categorize each attachment 

1. C-PCA-08 Personal Care Service Initial Application- SIGNED 
2. C-UNI-16 Release of Information 
3. C-UNI-09 Verification of Diagnosis (VOD) 
4. C-Medical Information Documentation 
5. C-Legal Representative Documents (if applicable) 
6. Select ‘C-Other Signed Documents’ if needed 

4. On File menu, click Save Notes 

.Check List for Re-Submitting Corrected Application 
 

 

 

� Carefully review Incomplete Notice to address deficiency before re-submitting entire 
application packet. 

� Review and update Consumer Record (especially contact info and “Total in Home.” 
� Update Consumer Record (Don’t forget to add yourself as “Agency Representative,” identify a 

“Primary Care Provider,” and list all providers listed on VODs.) 
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� Verify all documents are complete and attached to  
Note: Consumer Application/Sub-Type: Renewal Application - Submitted 

1. C- PCA-08-A Personal Care Services Renewal Application – SIGNED 
2. C-UNI-16 Release of Information 
3. C-UNI-09 Verification of Diagnosis (VOD) 
4. C-Medical Information Documentation 
5. C-Legal Representative Documents (only if not already submitted) 

� Confirm that the “Status” of the Note has been moved from “Draft” to “Submitted.” 
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Chapter 8 | Change of Status (COS) 
There are many instances where you will use the Change of Status Note type to document an event in the 
Consumer’s Record. These events vary from updating demographic information, notifying a transfer in providers, 
to indicating case closure. Please be aware that the paper Change of Status form is no longer required, but 
applicable documentation (Legal Representative Documentation, Medical Institution Discharge documentation, 
etc.) should be attached to the note. Demographic changes associated with updating the Consumer Record as 
part of a routine submission, like address or professional relations, do not need a note a specific note. 
 

1. Select the Notes Tab on the Consumer’s Record 

 
a. On the File menu, select Add Notes 
b. Set Division = ‘SDS’ 
c. Set Program = ‘PCA Program’ 
d. Set Note Type = ‘Change of Status’ 
e. Set Sub-Type to applicable drop down =  

i. Admission/Discharge 
Use when: Client is admitted or discharged from an institution like a hospital, ALH, Drug 
Rehabilitation Center, etc. 

ii. Cognitive Capacity/Service Model 
Use when: Client or legal representatives requests change of current Service Model 
between from Consumer Directed to Agency Based.  Also used to document medical 
provider’s authorization of Consumer Directed services. 

iii.  ‘Demographic Information’ 
Use when: Request to add Professional Relation, new addresses, change in household 
composition, consumer changes name, etc. 

iv.  ‘Legal Representative’ 
Use when: Notifying changes to legal representative documentations. These documents 
must also be included as an attachment on submissions requiring client/guardian 
signature.  

v.  ‘PCS Provider Transfer’ 
Use when: There is a change in provider of PCA or CFC services. 

vi.  ‘Provider Discharge of Services/Closure 
Use when: Closure of PCA program, client chooses to end services or opt out of CFC, 
provider notifies SDS if they are ending Service provision for non-compliance, or any 
situation that would cause an end to services.  

vii.  ‘Professional Relationship Request’  
Use when: unable to locate medical professional while updating consumer record. Inform 
in the body of note professional’s name, organization, and professional expertise. 

viii. “Returned Mail Courtesy Notice’  
Use when: responding to Incomplete Notice (See Chapter 9 Case Closures – Returned 
Mailings) 
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 Attachments Required: SIGNED 30 Day Return Mail Courtesy Notice  

f. Enter a short description (i.e. Address Change, POA, Discharge Documentation…) 
g. Enter Note = Provide new address and/or new information for SDS staff to review 
h. Set Status = ‘Submitted’ 
i. Click Add Attachment (if applicable) 

i. Browse to the location for each document on your computer 
ii. Be sure to identify & Categorize each attachment such as: 

1. C-Legal Representative Documents  
2. C-Medical Documents 
3. C-Other Signed Documents’ (if needed) 

2. On File menu, click Save Notes (transition point to SDS for review) 

 
Check List for Change of Status 
 

 

 

□ Create a Change of Status Note Type with appropriate Sub-Type and the required 
attachments. 
□ Confirm that the “Status” of the Note has been moved from “Draft” to “Submitted.” 
□ If the change of status is for a “Demographic” update (i.e. address change) be sure to 
update the Consumer Record.  
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Chapter 9 | Shared Agreements, Transfers & Services while Traveling 
Adding a Shared Agreement 

An existing Consumer may choose to request (or conditions may exist where) two agencies provide PCA Services. 
In this event, a second PCA Admin will Request access to the Consumer’s Record through an Inquiry and create 
a separate Note to attach a PCA-17 Shared Agency Service Agreement form. Please be aware that CFC clients 
will need their care coordinator to sign the revised PCA – 17 form, but the PCS Admin may submit it.  

 

1. Submit an Inquiry requesting access to Consumer’s file.  
a. Refer to Chapter 1 of this guide, but do not set the status to “Submitted” until Step 3 below. Verify 

that all information has been added before you file your Inquiry with SDS by changing the status. 
2. Add an additional Note to attach the PCA-17 Shared Agency Service Agreement form 

a. Click the Notes subpage 
b. On the File menu, click Add Note 

i. Set Division to ‘IR’ 
ii. Select the Consumer 

iii. Set Note Type to ‘Consumer  Documentation’ 
iv. Set Note Sub-Type to ‘Shared Agreement Agency’ 

1. Attach the signed and completed PCA-17 Shared Agency Service Agreement 
form to the Inquiry Record 

a. Attach Legal Representative documents if the signature is not the 
same as the Consumer’s.  

v. Set Status = ‘Submitted’ 
vi. On the File menu, click Save and Close Note 

3. Submit the Inquiry 
a. Click the Inquiry subpage. 
b. Set Inquiry Status = ‘Submitted’ 
c. On the File menu, click Save, Check-In and Close Inquiry (critical handoff point). 

 

 

 

SDS Staff – Reviews Inquiry 
• Reviews Inquiry for completeness and attachments 
• If approved, adds the 2nd PCA agency to the Consumer Record and SDS notifies 

PCA Admin of decision 

 

Shared Agreement Check List 
 

 

� Use Harmony Inquiry procedure to request access to Consumer’s file  
(Note: Consumer Documentation/Sub-Type: Release of Information) 

� Fully complete PCA-17 Shared Agency Service Agreement form. 
� Create separate Note (Note: Consumer Documentation/Sub-Type: Shared Agreement) to 

attach PCA-17 Shared Agency Service Agreement 
� Verify all attachments (Legal Rep. documents if applicable) are attached to Note. 
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 � Confirm that the “Status” of both the Release of Information and Shared Agreement 

Notes have been moved to “Submitted.” 

Change of PCA Agency (Transfers) 
When a Consumer wants to change PCA Agency, SDS requires a PCA-16 Transfer of Agency or Model Type Form, 
completed and signed by the Consumer or Legal Representative and the previous PCS Agency. Two notes will be 
required. One to complete the Inquiry process to access the record. The second note submits the PCA-16 Transfer 
of Agency or Model Type form. 

 

Be aware that a CFC client must have their care coordinator sign the PCA-16 Transfer of Agency or Model Type form. 
 

1. Submit an Inquiry requesting access to Consumer’s file.  (Note: Consumer Documentation/Subtype: Release 
of Information) 

a. Refer to Chapter 1 of this guide 
b. Set the Inquiry Type = Provider Request-Transfer 
c. Wait to set the Status to “Submitted” until step 3. 

2. Add second note to communicate change of provider. (Note: Change of Status/Subtype: PCS Provider 
Transfer) 

a. Click the Notes subpage 
b. On the File menu, click Add Note 

i. Set Division to ‘IR’ 
ii. Select the Consumer 

iii. Set Note Type to ‘Change of Status’ 
iv. Set Note Sub-Type to ‘PCS Provider Transfer’ 
v. Add Attachments 

1. The signed and completed PCA-16 Transfer of Agency or Model Type form to 
the Inquiry Record 

a. Attach Legal Representative documents if the signature is not the 
same as the Consumer’s.  

vi. Set Status = ‘Submitted’ 
vii. On the File menu, click Save and Close Note 

3. Submit the Inquiry 
i. Click the Inquiry subpage 
ii. Set the Inquiry Status = ‘Submitted’ 

 

Inquiry Screen, Inquiry Status Set Equal to Submitted 
 

iii. On the File menu, click Save, Check-In and Close Inquiry (transition point) 
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SDS Staff – Reviews Inquiry 
• Reviews Inquiry 
• If approved, SDS notifies PCA Admins of decision 

Change of PCA Check List 
 

 

� Use Harmony Inquiry procedure to request access to Consumer’s file.  
(Note: Consumer Documentation/Sub-Type: Release of Information) 
• Don’t forget to include all required info in the Inquiry (like Medicaid # and code)!  

� Fully complete PCA-16 Transfer of Agency or Model Type form.  
� Create separate Note to attach PCA-16 Transfer of Agency or Model Type 

(Note: Change of Status/Sub-Type: PCS Provider Transfer) 
� Verify all attachments (Legal Rep. documents if applicable) are attached to Note. 
� Confirm that the two separate notes (Inquiry and Change of Status) have a status set to 

“Submitted.” 
 

Request for PCA Services When Traveling 
After the PCA-15 Request for PCA Services When Traveling form has been completed and SIGNED by the 
applicant, upload the application as a note in the consumer’s file. Please be aware that CFC clients will need 
their care coordinator to sign the revised PCA – 15 form, but a PCS Admin may submit it.  

 
1. Attach signed PCA-15 Request for PCA Services When Traveling form to a Note 

a. Click the Notes tab 
b. On the File menu, click Add Notes 

i. Set Division = ‘SDS’ 
ii. Set Program = ‘PCA Program’ 

iii. Set Note Type = ‘Consumer Documentation’ 
iv. Note Sub-Type = ‘PCS Travel Request’ 
v. Set Status to Submitted 
vi. Click Add Attachment 

1. Click Choose File 
2. Click Browse 
3. Select the file with a signed PCA-15 Request for PCA Services When Traveling form 
4. Set the attachment Category = ‘C-Other Signed Documents’ 

c. Click Upload 
d. On the File menu, click Save and Close Notes 
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Check List for PCA Services When Traveling  
 

 

� Fully complete PCA-15 Request for PCA Services When Traveling form. 
� Verify all attachments (Legal Rep. documents if applicable) are attached to Note. 

 (Note: Consumer Documentation/Sub-Type: PCA Travel Request) 
� Confirm that the “Status” of Note has been moved to “Submitted.” 

 

 

SDS Staff – Creates Service Plan 
• Service Authorization Staff Reviews Request for PCA Services When Traveling 
• Service Authorization Sends Notification of Approval, Partial Denial, or Denial 

of PCA Service Services When Traveling 
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Chapter 10 | Returned Mail Process   

SDS must notify Consumers about important actions with their PCS or CFC service plans. This is accomplished 
through certified mail. When certified mail is returned back to SDS a copy of the notice is uploaded to Harmony 
in a note and an Incomplete Note with an attached letter is issued to the PCA agency. The agency must take 
action to confirm that the consumer has been notified about their plan and submit a signed letter back to SDS 
through a Change of Status. (See Chapter 7) If the letter is not returned, SDS must begin the case closure 
process. Below is the workflow and Note Types used to complete this process.  
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Documenting Consumer Received Notice 
1. Locate and Open the Consumer’s Record 
2. Select the Notes Tab 

a. On the File menu, click Add Note 
i. Set Division = ‘SDS’ 
ii. Set Program = ’PCA Program’ 

iii. Set Note Type = ‘Change of Status’ 
iv. Set Note Sub-Type = ‘Returned Mail Courtesy Notice’ 
v. Enter Description = A short description identifying attachment 
vi. Enter Note = Long description of explanation on mail delivery. (I.e. consumer traveling, 

address change, could not get to post office, etc.) If address change required, update 
consumer record. 

vii. Add attachment: Signed Returned Mail Courtesy Notice. Category: C-Other Signed 
Documents 

viii. Set Status = ‘Submitted’ 
b. On the File menu, click Save and Close Note 
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Chapter 11 | Case Closure – Active Consumers 

The PCA Admin must notify SDS when a consumer: 
• has lost eligibility 
• is expected to be discharged or dis-enrolled from the agency 
• voluntarily withdraws from services 
• has died 
• has a denial upheld by Fair Hearing 

Notify SDS of Consumer Case Closure 
1. Locate and Open the Consumer’s Record 
2. Select the Notes Tab 

a. On the File menu, click Add Note 
i. Set Division = ‘SDS’ 
ii. Set Program = ’PCA Program’ 

iii. Set Note Type = ‘Change of Status’ 
iv. Set Note Sub-Type = ‘Provider Discharge of Services/Closure’ 
v. Enter Description = A short description explaining the discharge/disenrollment 
vi. Enter Note = Long description of who informed the user of the 

discharge/disenrollment (if not current user), what the consumer is being 
discharged/disenrolled from and why. 

vii. Set Status = ‘Submitted’ 
viii. If Consumer has died, Make sure a Critical Incident Report (CIR) has been completed. 

b. On the File menu, click Save and Close Note 
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Tip 
The Note Sub-Type ‘Provider – Discharge of Services/Closure”’ can be created by both State Staff and 
Provider users. This note is a source of information to capture information for the basis of the closure. 

 
 
 

 

SDS Staff – Reviews Notice of Case Closure and Begins Closure Process 
• SDS Staff Reviews Note from PCA Admin 
• SDS Staff Begins Closure Process 
• SDS Staff Sends Closure Notice to PCA Admin and Consumer 
• Once 30 Days (in most cases) Passes Without Response to Closure Notice, SDS 

Staff Closes Consumer Program 

 

Check List for Case Closure 
 

 

� Create Note: Consumer Documentation/Sub-Type: PCA Travel Request 
� Provide both short and long  description for discharge/disenrollment  
� If necessary, verify that a CIR has been filed. 
� Confirm that the “Status” of Note has been moved to “Submitted”. 
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Help and Additional Trainings Resources 
Stay Current! 
The Harmony System and the technical guides are frequently updated. Avoid confusion by verifying you have the most 
recent guide and staying informed. 

• Sign up for SDS E-Alerts to stay informed of changes:  
http://list.state.ak.us/mailman/listinfo/sds-e-news 

• Visit the SDS Harmony System page to download the newest guide: 
http://dhss.alaska.gov/dsds/Pages/harmony.aspx 

Want to learn more? 
The SDS Training Unit offers additional classes on using Harmony. For more information, visit the SDS Training page or 
email sdstraining@alaska.gov 
 

Technical questions or issues with the Harmony system? 

The SDS Research and Analysis Unit (RAU) keep the Harmony system running. If you encounter a system error or 
issue with your user profile send a clear and detailed question to dsdsHarmonyHelp@alaska.gov  RAU is unable to 
accept phoned in questions because requests are tracked by e-mail. Follow HIPPA guidelines and do not share confidential 
information. 

Include: 
1) What area you are having problems with: 

• Inquiry 
• Applications 
• Service Plans 
• Consumer Information 
• Amendments 
• Agency Transfers 
• Renewal 

2) Where (what area of the PCA guide) have you checked to locate the answer. 
 

Consumer Questions? 
The SDS PCS Unit works with your Consumer’s records. Stay in HIPA compliance by using Direct Secure Messaging (DSM). 

Questions on Initial Applications message: dsds.mcpplications@hss.soa.directak.net 
Questions on all other PCS casework message: dsdspcamailbox@hss.soa.directak.net 

Your questions should include: 
1) Harmony consumer case number and client name 
2) Written details of the exact issue being experienced 

mailto:dsdsHarmonyHelp@alaska.gov
mailto:dsds.mcpplications@hss.soa.directak.net
mailto:dsdspcamailbox@hss.soa.directak.net
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